PHP Selector cPanel Dewaweb

Dewaweb menambahkan fitur baru di cPanel namanya “Select PHP Version” untuk memudahkan customer memilih versi PHP yang mau dijalankan di websitenya, mulai dari PHP versi 4.4, 5.1, 5.2, 5.3, 5.4 sampai versi terbaru 5.5 dan juga bisa memilih module PHP apa saja yang mau di-install.

Ini sangat bermanfaat untuk customer yang ingin menjalankan script PHP yang lama atau untuk mengetest kompabilitas websitenya dengan versi PHP terbaru. Asyik kan?

Dewaweb 4th Anniversary

Bagaimana cara menggunakannya?

1. Login ke cPanel dan klik menu “Select PHP Version”.

1 dewaweb-phpselector1

2. Pilih versi PHP dan module-module yang mau dijalankan (gd, mcrypt, ffmpeg, mbstring, dll) dan klik “Save”.

2 dewaweb-phpselector2

3. Website langsung bisa di-test dengan versi PHP yang dipilih.

4. Untuk mengkonfigurasi PHP settings spt magic_quotes, register_globals, safe_mode, dll – silahkan klik di tombol “Switch to PHP Settings” di halaman ini.

2 dewaweb-phpselector2

5. Konfigurasi setting PHP yang di-inginkan dan klik “Save”.

3 phpsettings

Mudah sekali kan?

Terima kasih telah memilih Dewaweb Cloud Hosting!